Debian upgrade GitLab 8.5.5-ce.0 error

Sorry for my English. We had a running version 8.X github. Using the Debian repository tried to upgrade to 8.5.5-ce.0 unfortunately we have an error and does not work we gitlab. I ask for help

Konfigurowanie pakietu gitlab-ce (8.5.5-ce.0) ...
gitlab: Thank you for installing GitLab!
gitlab: To configure and start GitLab, RUN THE FOLLOWING COMMAND:

sudo gitlab-ctl reconfigure

gitlab: GitLab should be reachable at https://gitlab.savecart.pl
gitlab: Otherwise configure GitLab for your system by editing /etc/gitlab/gitlab.rb file
gitlab: And running reconfigure again.
gitlab: 
gitlab: For a comprehensive list of configuration options please see the Omnibus GitLab readme
gitlab: https://gitlab.com/gitlab-org/omnibus-gitlab/blob/master/README.md
gitlab: 
Shutting down all GitLab services except those needed for migrations
ok: down: gitlab-workhorse: 1454s, normally up
ok: down: logrotate: 1454s, normally up
ok: down: postgresql: 0s, normally up
ok: down: redis: 0s, normally up
ok: down: sidekiq: 1452s, normally up
ok: down: unicorn: 1451s, normally up
ok: run: postgresql: (pid 4727) 1s
ok: run: redis: (pid 4735) 0s
run: postgresql: (pid 4727) 1s; run: log: (pid 31919) 734062s
run: redis: (pid 4735) 0s; run: log: (pid 31832) 734068s
Reconfiguring GitLab to apply migrations
Starting Chef Client, version 12.5.1
resolving cookbooks for run list: ["gitlab"]
Synchronizing Cookbooks:
  - package (0.0.0)
  - gitlab (0.0.1)
  - runit (0.14.2)
Compiling Cookbooks...
Recipe: gitlab::default
  * directory[/etc/gitlab] action create (up to date)
/sbin/init: nieznana opcja '--version'
-.mount                                                                                          loaded active mounted   /
  Converging 252 resources
  * directory[/etc/gitlab] action nothing (skipped due to action :nothing)
  * directory[/var/opt/gitlab] action create (up to date)
  * directory[/opt/gitlab/embedded/etc] action create (up to date)
  * template[/opt/gitlab/embedded/etc/gitconfig] action create (up to date)
Recipe: gitlab::web-server
  * group[nginx] action create (up to date)
  * user[nginx] action create
    
    ================================================================================
    Error executing action `create` on resource 'user[nginx]'
    ================================================================================
    
    Mixlib::ShellOut::ShellCommandFailed
    ------------------------------------
    Expected process to exit with [0], but received '8'
    ---- Begin output of ["usermod", "-d", "/var/opt/gitlab/nginx", "nginx"] ----
    STDOUT: 
    STDERR: usermod: user nginx is currently used by process 20644
    ---- End output of ["usermod", "-d", "/var/opt/gitlab/nginx", "nginx"] ----
    Ran ["usermod", "-d", "/var/opt/gitlab/nginx", "nginx"] returned 8
    
    Resource Declaration:
    ---------------------
    # In /opt/gitlab/embedded/cookbooks/cache/cookbooks/gitlab/definitions/account.rb
    
     38:     user username do
     39:       shell params[:shell]
     40:       home params[:home]
     41:       uid params[:uid]
     42:       gid params[:ugid]
     43:       system params[:system]
     44:       supports params[:user_supports]
     45:       action params[:action]
     46:     end
     47:   end
    
    Compiled Resource:
    ------------------
    # Declared in /opt/gitlab/embedded/cookbooks/cache/cookbooks/gitlab/definitions/account.rb:38:in `block in from_file'
    
    user("nginx") do
      params {:action=>nil, :username=>"nginx", :uid=>nil, :ugid=>"nginx", :groupname=>"nginx", :gid=>nil, :shell=>"/bin/false", :home=>"/var/opt/gitlab/nginx", :system=>true, :append_to_group=>true, :group_members=>["nginx"], :user_supports=>{:manage_home=>false}, :manage=>true, :name=>"Webserver user and group"}
      action [:create]
      supports {:manage_home=>false}
      retries 0
      retry_delay 2
      default_guard_interpreter :default
      username "nginx"
      gid 114
      home "/var/opt/gitlab/nginx"
      shell "/bin/false"
      system true
      iterations 27855
      declared_type :user
      cookbook_name "gitlab"
      recipe_name "web-server"
    end
    

Running handlers:
Running handlers complete
Chef Client failed. 0 resources updated in 01 seconds
dpkg: błąd przetwarzania pakietu gitlab-ce (--configure):
 podproces zainstalowany skrypt post-installation zwrócił kod błędu 1
Wystąpiły błędy podczas przetwarzania:
 gitlab-ce

E: Sub-process /usr/bin/dpkg returned an error code (1)

SOLVED
problem solved. We use your nginx and php-fpm. Before the upgrade had to stop these services.

problem solved. We use your nginx and php-fpm. Before the upgrade had to stop these services.

problem solved. We use your nginx and php-fpm. Before the upgrade had to stop these services.