Help needed restoring gitlab installation with helm chart with external minio instance

Hello together,
I am trying since two days to get gitlab with helm chart installed and restored on a Rancher provisioned Kubernetes cluster with a minio instance external to the gitlab chart.

As far as I can say, the gitlab installation is now working. at least all containers seem to be running. Unfortunately, when trying to restore an old backup, I run into the following error message:

kc exec gitlab-task-runner-5fff7cc5c7-ff6kc -it -n gitlab – backup-utility --restore -t 1572222957_2019_10_28_12.4.0-ee_gitlab_backup.tar
ERROR: SSL certificate verification failure: [SSL: WRONG_VERSION_NUMBER] wrong version number (_ssl.c:661)
Unpacking backup
tar: This does not look like a tar archive
tar: Exiting with failure status due to previous errors
command terminated with exit code 2

I need to say, that I am not 100% sure if I call the restore in the correct way. The documentation says I should call

kubectl exec -it – backup-utility --restore -t _

But with _ I am not sure what is exactly meant. From my backup, the backup file has the following name:


I assume timestamp = 2019_10_28 and version = 1572222957
I also tried version = 12.4.0 and I tried all permutations possible. Unfortunately I am not able to restore the backup. Could someone give me a hint what I am doing wrong?