Problems With GitLab Not Accepting Git Push From Client

Hello Good Day Everyone,

A couple weeks ago I found GitLab and spun up an instance via Omnibus on my local Ubuntu server. It worked pretty good, all the functions worked as defaulted. I had to reinstall the server due to some other programs kinda throwing the dependencies for everything out the window. So I reinstalled Omnibus Gitlab. This time I changed a couple settings such as moving the git-data and backups folder out of the main HDD onto a dedicated HDD for my projects. Everything worked fine, it loaded up, after a few reinstalls (wasn’t sure what happened.) it recognized and was able to store data to the git-data folders. However, any attempt, now on the client side, to push data to the server returns an error. When I Run git push -u origin master, I am given the following response.

$ git push -u origin master
ssh: Could not resolve hostname git: Name or service not known
fatal: Could not read from remote repository.

Please make sure you have the correct access rights
and the repository exists.

If I attempt to ssh directly into the git user, via ssh git@

$ ssh git@
PTY allocation request failed on channel 0
Welcome to GitLab, <user_name>!
Connection to closed.

It recognizes me from the SSH Key.

At this point I really don’t know what to do, I am considering reinstalling the the Omnibus package, but I’d like to at least try to figure out what went wrong, and maybe how to properly debug issues like this in the future. Any help would be greatly appreciated. Thank you in advance.