Trouble Importing From -> Hosted Gitlab

Hello all. Interesting problem…

I’ve setup my own gitlab server and have it running okay. I’m interested in importing repos I have hosted on over to my own server.

I’ve followed this integration guide here and set up an app on When I go to create a new project on my hosted instance, I click on the button under the “Import Project from” heading.

Upon doing this, I arrive at a page asking me to authorize the app I created on When I press the authorize button…nothing happens. There is a page refresh, but I don’t get an error message of any kind. I also clicked the “deny” button, and experience the same behavior–a page refresh, but no errors.

Checking the source, the form fields for both buttons appear to have correct values. Curious if anyone else has run up against an issue like this, and if you’ve solved it? Thanks in advance!

After wrestling with it for a while, I decided to recreate the app and start from the beginning. Apparently I’d misconfigured something the first time 'round, as it worked out for me after that.