Unable to update to 12.1.0-ce.0 from 11.5.0

Hello I am trying to update my server and unable to get it to update. I keep getting errors to tell me to upgrade to 11.11 first. How can I upgrade to 11.11 before doing a full upgrade? I am unable to find the file with the normal apt upgrade command

I figured it out. I can issue the command apt upgrade gitlab-ce=<versionHere> and got it working.