500 error when logging in

When logging in, I now get a 500 error:

According to status.gitlab.com, all systems are fully operational:

I also have a session where I was logged in, and in there every gitlab url gives 500 error.

This started when I went to our open source organization: gitlab.com/lfortran/ and created a new repository. I got the 500 error after a few seconds. After that I always get 500 errors in that session. If I start in a new browser, I can access gitlab.com, but when I log in, I get 500 error again.

So I am effectively locked out of gitlab, cannot access any of my projects and organizations and cannot do my work.

What would be a good step forward to get this resolved?

After several hours I logged in from another location, and now it works!

I don’t know if things just got resolved on their own, or if somebody fixed it. I created the new repository again (that triggered the above behavior) and now it works.

So the issue is fixed as far as I am concerned.

Gagandeep also reported this issue for me here (I couldn’t report it myself as I was locked out): Abruptly locked out of Gitlab account (#348810) · Issues · GitLab.org / GitLab · GitLab