Bugs after upgrade


I installed gitlab-ce by the official tutorial on Debian 8.
Today I did a apt-get upgrade and apt-get dist-upgrade and gitlab got updated, and now my dashboard is empty, I don’t see any commits in projects and I can’t access projects in the admin area.

I just get an error (in production.log) when trying to access projects in admin area:

Started GET "/admin/projects" for 217.xxx.xxx.xxx at 2015-06-22 20:48:28 +0200
Processing by Admin::ProjectsController#index as HTML
Completed 500 Internal Server Error in 235ms

LoadError (cannot load such file -- active_record/associations/join_dependency/join_association):
  app/views/admin/projects/index.html.haml:45:in `_app_views_admin_projects_index_html_haml__4153753339586054572_70316673881620'

Does anyone else have this/these things too? Does anyone have an idea what’s wrong?

Thanks in advance!

EDIT: updated version is 7.12.0~omnibus-1

An additional gitlab-ctl upgrade solved my problem.

i have same error. After apt-get upgrade, i see 500 error.
i tried “gitlab-ctl upgrade” but no fix