Cannot 'close' issue

Hi guys,

I cannot ‘close’ issues anymore, Im the admin of the project(s).
My colleagues cant neither.

When I press the ‘close’ button, nothing happens. The url that shows when I hover over the button is:
https://git.dotooapp.com/web/dotoo-web/-/issues/197.json?issue%5Bstate_event%5D=close

I think I’m on self hosted Gitlab.

Let me know if you need more information.

Hi,

which version of GitLab is involved here? Navigate to https://git.dotooapp.com/help and extract the listed version please.

Also, it may be a caching issue, or you might see an error in the browsers console. Please verify that.

Cheers,
Michael

Had the same problem on the latest gitlab EE version. Our ServiceDesk said that it is a Bug in GitLab but already solved.

Thanks for the replies guys!

Im running GitLab Community Edition 13.0.1

I see there’s an update that should fix this issue, however, I tried updating two times trough ssh, and it still shows version 13.0.1

It stated updates were successful. Maybe I have to wait a bit?

Now when I click the ‘close’ button it does show me a json snippet on the web-page (blank web-page)

I used apt-get update && apt-get upgrade the first time, and used sudo apt-get update && sudo apt-get install gitlab-ce the second time as described here

I now see this in the console Failed to load resource: the server responded with a status of 404 () when visiting gitlab.

After running sudo reboot everything works fine! Thanks guys :grinning: