CICD Not Automatically triggering

I had no issues yesterday, commits automatically triggered the workflow and jobs were created. Not getting anything today. Anyone else running into this?

Did something change that I missed, and I need to do additional setup besides including the .gitlab-ci.yml in my project now?

I am getting this exact same problem currently.
And I literally made a post just before yours GitLab pipelines are not starting for new commits.
We have used the pipelines for a long while now and haven’t had an issue like this before.

I sure deployhq (it uses pipelines and webhooks as well) this is not working at all my automatic deployment system is not working at all at the moment i posted a topic as well

Same here. Experienced this error for at least the last 2 hours.

I’m seeing the same thing, I have had to manual trigger pipelines for the past several hours. Now its stopped triggering the different jobs within the pipeline so it’s completely blocked

Hi there @aidan @miko @daniel.oxer @csparris - I am just checking in to see if you are still experiencing this issue? If you are blocked in some way I will do all I can to help get you on the right track. Since it’s been over a week, let me know what you are still seeing and we’ll go from there. Thanks and talk soon! :blush:

I faced the same problem today. It worked without any issue when I run manually. I did not changed my gitlab ci configurations recently. After a little moment it fixed automatically.