Emails are taken by gitlab but not showed in Service desk

Hi,

I have installed and configured Gitlab to work with Service Desk email subadressing in Echange 365 with Imap.
I have configured my gitlab.rb with the following information in the “incoming email” section :
gitlab_rails[‘incoming_email_enabled’] = true
gitlab_rails[‘incoming_email_address’] = “incoming+%{key}@xxxxxxx
gitlab_rails[‘incoming_email_email’] = “incoming@xxxxxx”
gitlab_rails[‘incoming_email_password’] = “xxxxxx”
gitlab_rails[‘incoming_email_host’] = “xxxxxx”
gitlab_rails[‘incoming_email_port’] = 143
gitlab_rails[‘incoming_email_ssl’] = false
gitlab_rails[‘incoming_email_start_tls’] = false
gitlab_rails[‘incoming_email_mailbox_name’] = “inbox”
gitlab_rails[‘incoming_email_idle_timeout’] = 60
gitlab_rails[‘service_desk_email_log_file’] = “/var/log/gitlab/mailroom/mail_room_json.log”

sudo gitlab-ctl reconfigure
sudo gitlab-ctl restart

The mail is taken by gitlab but i don’t find it in Service Desk Issue
When i check the log i have :

{“severity”:“INFO”,“time”:“2022-06-07T15:14:31.733+02:00”,“context”:{“email”:“incoming@xxxxxx”,“name”:“inbox”},“action”:“Idling”}
{“severity”:“WARN”,“time”:“2022-06-07T15:15:31.734+02:00”,“context”:{“email”:“incoming@xxxxxx”,“name”:“inbox”},“action”:“Disconnected. Resetting…”,“error”:“command unrecognized”}
{“severity”:“INFO”,“time”:“2022-06-07T15:15:31.734+02:00”,“context”:{“email”:“incoming@xxxxxx”,“name”:“inbox”},“action”:“Starting TLS session”}
{“severity”:“INFO”,“time”:“2022-06-07T15:15:31.734+02:00”,“context”:{“email”:“incoming@xxxxxx”,“name”:“inbox”},“action”:“Logging into mailbox”}
{“severity”:“INFO”,“time”:“2022-06-07T15:15:31.850+02:00”,“context”:{“email”:“incoming@xxxxxx”,“name”:“inbox”},“action”:“Setting mailbox”}
{“severity”:“INFO”,“time”:“2022-06-07T15:15:31.990+02:00”,“context”:{“email”:“incoming@xxxxxx”,“name”:“inbox”},“action”:“Processing started”}
{“severity”:“INFO”,“time”:“2022-06-07T15:15:32.165+02:00”,“context”:{“email”:“incoming@xxxxxx”,“name”:“inbox”},“uid”:210,“action”:“asking arbiter to deliver”,“arbitrator”:“MailRoom::Arbitration::Redis”}
{“severity”:“INFO”,“time”:“2022-06-07T15:15:32.177+02:00”,“context”:{“email”:“incoming@xxxxxx”,“name”:“inbox”},“action”:“Getting new messages”,“unread”:{“count”:1,“ids”:[210]},“to_be_delivered”:{“count”:1,“ids”:[210]}}
{“severity”:“INFO”,“time”:“2022-06-07T15:15:32.635+02:00”,“context”:{“email”:“incoming@xxxxxx”,“name”:“inbox”},“action”:“Idling”}

The mail is removed from the mailbox but i don’t see it in Service Desk

Any ideas ?

Thanks in advance for your help,