Error 422 After system up and running for over a week

I log off CE for the night and the next day attempting to log back in I receive the error message:


The change you requested was rejected.

Make sure you have access to the thing you tried to change.

Please contact your GitLab administrator if you think this is a mistake.

[Go back]

My system has been up and running for over two weeks.
Now I get the 422 error

System information
Ubuntu 18.04

Version 11.6.3

GitLab Shell
version 8.4.3

This is solved. Definitely my bad!


eternal_url ‘

In the quest to solve URL returned error:500 a change was made such that
eternal_url ‘

I changed back to eternal_url ‘

The reverse proxy is Apache/Fedora and behind the reserve proxy is getlab CE, running Apache/Ubuntu 18.04.

So this system is not nginx, the vhost were essentially set up and the certs were already in place so turning on gitlab.rb to obtain certs was not turned. But external_url was change to http:// on a whim.

However, for connecting the dot, credit goes to

I hope this helps