Error when create new pipeline with tag that have period (Example: v1.1.1.0)

Hi,
I encounter 500 Internal Server error when try to manually create pipeline using tag that have period. (Example: v1.1.1.0)
Try using other tag with alpha only (Example: test) and everything is okay. But when using something like v.1.1.1.0 , Gitlab throwing 500 Internal Server error.

Anyone having this problem before?