GitLab site goes white from sept 24

Since sept 24, I cannot use the GitLab website anymore with Firefox: I can only see the top bar and sometimes the side bar, but no content at all (center stays white). Tried on several versions of Firefox on several Linux distro’s, and confirmed by collegues. Tried current/next version setting on, no solution.
Firefox Quantum 60.7.2esr on OpenSUSE Leap 42.3
Firefox 78.2.0esr on OpenSUSE Leap 15.1
Firefox 49.0.2 on OpenSUSE 13.1
Firefox on Debian (where Chromium works)

I’m using Firefox 81 and it’s working OK, also on Linux (just checked now with FF). You can try going to history within the web browser, filter for and right click and forget site. Sometimes helps if it’s cached a bit weird when I’ve had issues with other sites. Might require closing and opening Firefox after forgetting the site for it to refresh. Sometimes I’ve even had to wait 24 hours before visiting the site again for it to start working again as Firefox doesn’t always work. Alternatively try Incognito/Private mode as this won’t have anything cached locally.

1 Like

Solved Fir sept 25?
Note: I did not do any of the suggested things, I did not change anything.

No more problem - without changing anything - on before mentioned Firefox Quantum 60.7.2esr on OpenSUSE Leap 42.3

No problem on Mozilla Firefox 80.0.1 (64-bit) Ubuntu 18.0.4 LTS on Fri sept 25.

I will check with other machines as well… I noticed it on different machines on different locations, but seems to be solved now on the ones I can reach.