Icons not showing

There are no icons shown on the homepage

I have GitLab Enterprise Edition [12.4.0-ee]

I made the same experience when I updated the Gitlab Docker Image from 12.1.0-ee to 12.4.0-ee today.

Could you solve it in the meanwhile?

I’m also having this problem. I’m a firsttime gitlab user, running it in a docker container. I see people complaining about this problem who are upgrading their installs, but as I said, this is a first time install, and the lastest build. Any pointers? Thanks in advance. Below the docker run line for context

docker run --detach --hostname redactedhost.redacteddomain.com --network vlan1200a --ip --publish 443:443 --publish 80:80 --publish 22:22 --name gitlab --restart always --volume /srv/gitlab/config:/etc/gitlab --volume /srv/gitlog/logs:/var/log/gitlab --volume /srv/gitlab/data:/var/opt/gitlab gitlab/gitlab-ce:latest

Thanks to the gitlab developers!
12.4.2 already solved this issue.

I can confirm, pulling the 12.4.2 solved the issue for us as well. Thanks a lot!!