One of my repositories disappeared

The repository of one of my projects suddenly disappeared. Yesterday it was still there, but when I open my project it says:

“No repository
The repository for this project does not exist.
This means you can not push code until you create an empty repository or import existing one.”

My other projects are working as expected.

I’m using the Gitlab.com Community Edition. It seems like it has been updated yesterday (https://twitter.com/gitlabstatus/status/897203359752613888), maybe this has something to do with it.

I hope someone could help me with this. Thanks in advance.

I want to second this issue, one of my repositories also dissappeared. I noticed it this morning so I assume it is the same issue:
https://gitlab.com/TsvetanRangelov/telenorRoomBook - source

Getting the same here, two of our main (private) repositories currently unreachable.

We are also facing the same, Yesterday it worked fine. Today morning we are surprised to see this error.
No Repository Found!

Same for me !

Any status from gitlab ?

The same issue for one of our private repo.

We’re experiencing the same problem as well.

Same for me!

Can I restore it or should I send an email to gitlab?

Same here!
Would be nice to know if it comes back or not,
The “Create empty bare repository” button does not work either.

My repo is back. Gitlab solved the problem, more info:

  • same problem!