User getting "An error occurred while fetching folder content"

Running GitLab Enterprise core 13.10.5-ee on Ubuntu 18.04 LTS on an AWS EC2 instance. In general has been without issue. But I have a user today saying he’s been down a while, with any attempt to view a project in GitLab with a popup saying “An error occurred while fetching folder content”.

He has tried as well to clone a project on his workstation with his SSH key, and received the following:
Cloning into ‘account-creation-python’…
remote: Your password expired. Please access GitLab from a web browser to update your password.
fatal: Could not read from remote repository.

We use LDAP for login credentials. His credentials don’t show as expired, and he was able to log into the Web interface - but he get’s that notification on any project overview.

None of the rest of us seem to have an issue… I’ve restarted Gitlab and it made no difference. I did try to login and impersonate him - I started getting that error on all projects as well.

Can anyone suggest what next I can look at or try? Thanks in advance.

I was able to bypass the issue by upgrading to 13.12.10 or so. Not sure why but it worked.