GitLab-ce update from 8.16 -> latest (installed via omnibus)

Hello,

according to the Upgrade recommendations i have to do several steps to upgrade to the latest version. (8.x->9.x , 9.x->10.x, 10.x->11.x )

Since i used the Omnibus installer is it enough to just “sudo apt-get install gitlab-ce” and the the installer does the rest for me or do i have to install somehow specific versions via apt-get?

thanks in advance :slight_smile:

edit : running on Ubuntu 16.04.1 LTS