Have stopped receiving email notifications

Have stopped receiving any email notifications at all from some days

The problem is quite simple. I am not receving email notifications, even though I am watching everything.

Is there any way I can debug this? I changed the notification settings, changed back, checked the default notification email, setup test issues, commented from other accounts, waited for notifications, nothing works.

Thanks for taking the time to be thorough in your request, it really helps! :blush:

4 Likes

I have also stopped receiving notifications, despite having everything enabled - I tried something similar to what Meet Mangukiya has tried, to no avail.

For the time being I have enabled slack notifications for every repo we are actively developing on, so it kinda works. But email notifications not working for @samlopes as well maybe implies there’s some bug or deployment issues.

Hi @meet.mangukiya & @samlopes! Can you please share a few example links of MRs which you believe you should have received a notification about but didn’t so we can look into this further? :blush:

Thanks, talk soon!

Sure thing, although I only am member of private repos, which I hope doesn’t matter much with regards to debugging?

https://gitlab.com/tegus/ios-app/-/merge_requests/101
https://gitlab.com/tegus/tegus/-/merge_requests/3113
https://gitlab.com/tegus/tegus/-/merge_requests/3116

Hi @Linds! Any luck with this? Is there anything else I can do to help?

+1.

Some my merge requests, i did not receive any notifications:
https://gitlab.com/postnauka/postnauka-spec/-/merge_requests?scope=all&utf8=✓&state=merged

Hi @Linds! I know you’re probably super busy, but it would be great if we could figure out why I’m not receiving emails from gitlab.

Our team has stopped getting notifications from our projects in this time period as well it seems.
The last notifications we’ve gotten were July 17th, and this is across multiple users, groups and projects.

Unconfirmed with different domains for email addresses. Our email runs off of gsuite for non-profits, but would hope it’s not a deliver-ability issue there.

Exact situation, have stopped since 12th july, also running off gsuite.

My last notification is also from 17th July (also gsuite).

Does this problem still occur to you guys @samlopes @meet.mangukiya @brian1 ?

Yes, it still occurs. I ended up solving it by literally just creating a brand new gitlab account with a new email entirely, which isn’t great.

Same issue for me. Also not receiving emails and have tried multiple things (mostly checking and changing settings) without success. So only option so far is to create a brand new account?