How To re-initialize gitlab search

Describe your question in as much detail as possible:
How can I re-initialize the content for the gitlab search in an self hosted instance?

Our Search got out-of-sync due to a full disk of the elasticsearch instance.

  • What are you seeing, and how does it differ from what you expect to see?
    I see outdated (some days) code samples in the search results.
    I expect search results, that are in-sync or very close maybe an hour late,

  • Consider including screenshots, error messages, and/or other helpful visuals

  • What version are you on (Hint: /help) ? and are you using self-managed or
    Version: 12.9, self-managed

  • What troubleshooting steps have you already taken? Can you link to any docs or other resources so we know where you have been?
    dead jobs from admin -> monitoring -> background jobs regarding elasticsearch are gone.
    I tried to re-schedule them when elasticsearch was still not working yet.

Thanks for taking the time to be thorough in your request, it really helps! :blush: