Migration from private gitlab instance to gitlab itself

I am trying to migrate a project hosted on a private CE version of gitlab to the EE gitlab. As I wish to migrate the project entirely, I have been trying to export from the private gitlab instance and import the project at the main gitlab.com. Both are running the same version, i.e. 11.6.2. I am getting the following error when importing:

Error importing repository  into xxxx/xxxx - storage not found: "nfs-file27"

I have tried twice without any success (but a different “nfs-fileXX”). Has anyone any idea of what this can be?

1 Like

I had the exact same issue a few minutes ago and came across your post googling it.
I exported the project from my self hosted GitLab CE 11.6.2 (Omnibus).
And got the same error when using the GitLab Import feature of gitlab.com:

The repository could not be imported
Error importing repository into user/project - storage not found: "nfs-file26"

Did this kind of export -> import use to work ?

1 Like

Same issue here when importing from Bitbucket.
I tried to revoke permissions, grant them again and retry but I got the same error.

I think it might be some filesystem error on gitlab cloud.

Maybe we just have to wait… who knows?

Same issue here importing from github or bitbucket.
edit: it is solved for me, now it’s working as expected

Must have been a temporary issue.
It’s fixed for me too !