Problems with Gitlab CE/EE Admin Account

Hello All,

I’m struggling a bit to get into a Gitlab instance that I am installing on Ubuntu Server 18.04. I can’t seem into the admin login (root login) on the web page.

I followed these instructions for the installation, replacing ee with ce depending on which I was testing with (I couldn’t get either to work)(I’ve omitted mentioning my domain purposefully).

Once installed, I also ran the following command to seed the database.

sudo gitlab-rake gitlab:setup

After the command completed successfully, I followed the instructions I mentioned before using the username “root” and tried both passwords “5iveL!fe” and “password” with no such luck. I then attempted the following instructions to change the root password to something more suitable to me and they didn’t work either.

It was my understanding from step 3 of the installation instructions that on first visit to the website it would prompt me to change the admin password. It never did. Nothing that I’ve tried has worked so far. So any help is greatly appreciated.

Some extraneous information that may or may not be helpful.

OS: Ubuntu Server 18.04 LTS (No other installs other than Gitlab and Gitlab dependencies since imaging)

CPU: Virtualized 4 Core CPU (Virtualized on AMD Ryzen 7 1700X)


NIC: Virtualized Intel I211 Gigabit Network Connection (Bridged Mode)

Disk: 50GB Virtualized iSCSI drive (Virtualized on WD Blue 1TB SSD)

Note: I’ve also attempted this on a physical system (as opposed to a virtualized one) with the same results.


1 Like

Hi, did you solve the problem?