Rake aborted when trying to restore

:hugs: Please help fill in this template with all the details to help others help you more efficiently. Use formatting blocks for code, config, logs and ensure to remove sensitive data.

Problem to solve

Trying to restore GitLab after accidentally downgrading it. I get the following error when trying to restore

Steps to reproduce

I tried updating it, then uninstalling and reinstalling the exact same version of gitlab. I restored the back up of the secret and .rb file. The only thing I have not tried is spinning up a whole new VM.


Provide screenshots from the GitLab UI showing relevant configuration, if applicable.
On self-managed instances, add the relevant configuration settings or changes.




Helpful resources

  1. Before opening a new topic, make sure to search for keywords in the forum search
  2. Check the GitLab project for existing issues. If you encounter a bug, please create a bug report issue.
  3. Troubleshooting docs: Self-managed GitLab instances.

Thanks for taking the time to be thorough in your request, it really helps! :blush: