Sign in to Chrome & Cloudfare js challenge issue

I have been unable to go thru Cloudfare’s “Checking your browser before accessing” on Chrome (Version 89.0.4343.0 (Official Build) dev (x86_64)). Incognito or Guest mode didn’t fix the issue, nor changing network. I can login with Safari. It is a 503 error (Service Unavailable server error). I had the same issue yesterday and is all green.Anyone had such issue ?

Stacktrace error:

window._cf_chl_done @ :4
(anonymous) @
(anonymous) @
c. @
cpo.onload.cpo.onreadystatechange @

I’m using official stable build on Linux:

Version 87.0.4280.88 (Official Build) (64-bit)

this one works fine. Your version seems to be a “dev” version from the info you provided. I suggest using a stable one, not dev. Since you can login with Safari it looks to be a browser problem with Chrome - maybe try an older version of Chrome or perhaps Google will fix the problem in a later release. If it was an issue with then it wouldn’t have worked in any of the browsers, but as Safari worked at least you have access.

Reverting to standard Chrome and not dev Chrome fixed the issue, Thanks @iwalker!

1 Like