Unable to login into gitlab.com

Replace this template with your information

Describe your question in as much detail as possible:

I’m using Firefox 90.0.2 (64-bit), but I had the same problem with Chrome, and also in private mode. I disabled tracking protection to see if that worked, but it didn’t.

Other colleagues had the same problem, when trying in private mode.

Hey @felipegmarques, welcome to the GitLab Community Forum! :tada:

It looks like this may have to do with some routing issues that Cloudflare is currently facing in the LATAM region, according to their status page. Are you able to make use of a VPN to try connecting, by chance?

Same problem here, Cloudflare declared the problem solved… But the problem persisted


Thanks for the reply. I was going to test with a VPN this morning, but I was able to login.

So I guess it solved (by the status page, looks like cloudflare re-routed the traffic).

1 Like

@felipegmarques Appreciate the update, I’m glad it’s resolved for you.