My account has been blocked


I have a big problem, I realized today that I couldn’t synchronize my repositories. I tried to do a pull and the remote response was: Your account has been blocked.
I tried to log in to the portal, but it tells me that Invalid Login or password.
I have reset my password, but he won’t let me log in anyway.

My account name is @alcaraz

I can not understand why that happens… What can i do?


Same problem here today.

I’m. unable to login. I’ve sent a reset request a couple of times already. Every time, I was able to reset the password, but not to log in.

Trying to log in from, I get:

The page could not be found or you don't have permission to view it.

The only place where I get an “account blocked” feedback is when trying to read the origin of my repository:

> git remote show origin                                        
remote: ========================================================================
remote: Your account has been blocked.
remote: ========================================================================
fatal: Could not read from remote repository.

Please make sure you have the correct access rights
and the repository exists.
1 Like

I have been having the same problem. For me the reset password email does not work either (also not working for a newly created account).

May be an update on gitlab?

I have the 2 step authentication activated, you?

I also have the same problem with 2FA enabled. My access tokens are also not working.

Same issue for me this morning…

Me to, can`t login to @mielcarp

I have found the problem. I received an email 3 days ago from gitlab with subject “Confirmation Instructions” that I didn’t open. After opening it it will say that you should have replied in 1 day, but you may ask another email and then you are able to reconnect.


When I clicked confirm it shows like this,

But when I clicked the sign in

Could someone help with this?

I found solution, click this link and resend confirmation email.

More info:


Didn’t work for me.

but I can’t…

I have a similiar issue as @justBORYS and @scripterlab. However, the error message I receive (upon following the confirmation link) is different :


1 Like

For me works!

Go at
put your email and wait that come.

for me it doesn’t work… trust me i have tried:

Always the same error.

1 Like

I can’t even send confirmation link again :confused:


I got this.

I just wanted to confirm that @mielcarp’s solution DID work for me.

(That’s not really helpful for the other people in this thread, but at least for anyone else who checks in here…)

If you got email confirmation request on your email - it does not mean that it is your current email in Gitlab. Looks like Gitlab sent confirmation request to an old email.

I was trying to login using Google, as it is my connected account. Gitlab asked me to confirm email - I was not able to get confirmation email.

I forgot that I have updated my email. So even I received email confirmation request on Gmail - I needed to use my new email address to get access to my account. This solved it for me.

1 Like

Solution did not work for me

Hi All - I am sorry to hear about accounts being blocked. What a frustrating way to start the week. :frowning:

We have a solution from a GitLab Team member here - please check it out and let me know if this is able to get to closer to a solution!

Thank you!

1 Like